Back
Downtime

Meta (Facebook, Instagram) is down.

Started 3 Oct at 12:49pm PKT, resolved 7 Oct at 07:55pm PKT.

Resolved

Meta has resolved the API issue affecting Facebook and Instagram.

Some users may need to re-authenticate their accounts to restore complete functionality.

We appreciate your patience during the disruption and apologize for any inconvenience this may have caused.

Posted 7 Oct at 07:55pm PKT.
Updated

Received a response from Facebook. They will be reviewing the issue on Monday and have indicated that it should be resolved by then. We are anticipating a positive outcome.

Posted 6 Oct at 06:50pm PKT.
Updated

Awaiting Meta Response:

We’ve received a preliminary response from the Meta team and are collaborating closely to expedite a solution. In the meantime, we’re working on other potential fixes. Thanks for your continued support and understanding.

Posted 5 Oct at 12:12pm PKT.
Updated

Meta team response received.

Got a response from the Meta team. They are investigating the problem, and we are awaiting their response. Thank you for bearing with us during this period; we’re committed to fixing this as soon as possible.

Posted 4 Oct at 05:00pm PKT.
Updated

Meta Team Contacted

We’ve reached out to the Meta team regarding the ongoing integration issue.

Posted 3 Oct at 03:52pm PKT.
Created

Notice: Meta Integration Issue

We’re currently experiencing an issue with our Meta integration affecting Facebook, Instagram, and Threads. Our team has notified Meta, and we’re actively working to resolve the situation. We appreciate your patience and will provide updates as soon as we know more.

Posted 3 Oct at 12:49pm PKT.